Auteur Sujet: problème; pas de bruit ou lumière avec frein a main  (Lu 1813 fois)

Manitou

  • Membre club Fieromontreal
  • Sr. Member
  • *
  • Messages: 371
problème; pas de bruit ou lumière avec frein a main
« le: août 02, 2016, 17:09:07 pm »
Salut,
depuis peu, quand je mets mon frein à main, la lumière n'allume plus dans le dash, et le bruit ne se fait plus entendre...

j'ai vérifié la switch au niveau du levier, et tout semble beau; le contact se fait lorsque le frein est activé, et il se défait quand je désengage le frein.
j,ai aussi vérifié que le ground était bon.
le chime fonctionne lorsque j,allume mes feux après avoir éteint l,auto...
lorsque je ground directement le fil sur le chassis, ni la lumière ni le chime ne se fait entendre
avec le frein a main engagé+fil débranché je ne peux pas ouvrir la valise, et le témoin BRAKE allume
avec le frein a main engagé+fil branché, je peux ouvrir la valise, et naturellement le témoin est éteint

ainsi, le chime ET l'ampoule sont fonctionnels, la switch me semble fonctionnelle, mais le probleme subsiste, puisque même lorsque je ground le fil directement, ni le chime ni l'ampoule ne s'active

y a-t-il quelque chose à faire, sachant que je n,ai rien touché à ce niveau là... ?
je ne veux pas enlever tout mon tapis pour suivre le fil pour rien...
j,ai regardé dans le shop manuel, et je n,ai rien trouvé  :-\

 ??? ???
« Modifié: août 02, 2016, 17:53:35 pm par Manitou »

Falcon_ca

  • BlackFormula88
  • Membre club Fieromontreal
  • Hero Member
  • *
  • Messages: 2738
Re : problème; pas de bruit ou lumière avec frein a main
« Réponse #1 le: août 04, 2016, 22:06:29 pm »
Le fil est sans doute coupé

Manitou

  • Membre club Fieromontreal
  • Sr. Member
  • *
  • Messages: 371
Re : problème; pas de bruit ou lumière avec frein a main
« Réponse #2 le: août 05, 2016, 17:14:46 pm »
Étrange, mais le bruit fonctionne désormais...
Le fil ne peut donc pas être sectionné?  ???

la lumière n'allume toujours pas, mais déjà je ne risque plus d'oublier de désengager le frein!

Falcon_ca

  • BlackFormula88
  • Membre club Fieromontreal
  • Hero Member
  • *
  • Messages: 2738
Re : problème; pas de bruit ou lumière avec frein a main
« Réponse #3 le: août 05, 2016, 17:18:25 pm »
Il y a sans doute un endroit où le fil se sépare en deux un bout pour la boîte à son et un pour la lumière.

as-tu le plan électrique pour ton année ?

Manitou

  • Membre club Fieromontreal
  • Sr. Member
  • *
  • Messages: 371
Re : problème; pas de bruit ou lumière avec frein a main
« Réponse #4 le: août 05, 2016, 20:32:15 pm »
Non, j'ai le shop manual de 1987, mais j'ai une 1986.
Et je n'ai rien trouve en lien avec le frein a main

benoitmalenfant

  • Membre club Fieromontreal
  • Hero Member
  • *
  • Messages: 1074
Re : problème; pas de bruit ou lumière avec frein a main
« Réponse #5 le: août 07, 2016, 22:50:09 pm »
Si tu as le manuel de 86, regarde la page 8A-77-1, le schéma des alertes sonnores et visuelles est là. (Je l'ai mise en annexe).

La position des connecteurs mentionnés dans le schéma peuvent être consultés à la page 8A-201-14 et 8A-201-15 (que j'ai également joints à ce message.)

Le 'pin-out' du C201 est à la page 8A-202-2 (également joint au message)

Avec ca, tu devrais être en mesure de trouver s'il y a un fil de défectueux.
Ben
84 DGP Prototype #1
84 Indy #1863
88 GT

Manitou

  • Membre club Fieromontreal
  • Sr. Member
  • *
  • Messages: 371
Re : problème; pas de bruit ou lumière avec frein a main
« Réponse #6 le: août 08, 2016, 15:49:50 pm »
oui, je viens d'obtenir le shop manual 1986!
je crois avoir bien lu ces schémas, mais on y parle seulement du chime, pas de la lumière dans le dash...

je consulte la page 8A-41-2 (brake warning system ) en ce moment, et il me suggère de suivre le fil qui part de la switch du frein a main jusqu'au bout...

deux connecteurs c201 et c305 traversent le circuit, et le shop manual dit qu'ils se trouvent «under the dash». Faut-il que je retire le dash pour y accéder, ou c'est accessible en enlevant le panneau sous le volant?

Manitou

  • Membre club Fieromontreal
  • Sr. Member
  • *
  • Messages: 371
Re : problème; pas de bruit ou lumière avec frein a main
« Réponse #7 le: août 18, 2016, 10:53:51 am »
Bon, après avoir débranché le connecteur du cluster, je me suis assuré que la languette de cuivre de la lumière BRAKE était bien placée, et non corrodée.
C'était le cas.

Le mystère demeure donc pour la lumière!

Le bruit fonctionne encore comme voulu.

Manitou

  • Membre club Fieromontreal
  • Sr. Member
  • *
  • Messages: 371
Re : problème; pas de bruit ou lumière avec frein a main
« Réponse #8 le: juin 08, 2018, 20:17:18 pm »
En changeant le cluster (pour le problème de circuit endommagé), la lumière BRAKE est réapparue...

Problème réglé!